New WordPress security release is out: 3.1.2

Wordpress 3.1.2 security release

WordPress 3.1.2 is now available and it’s a security release for all previous WordPress versions.

According to wordpress.org, this release “addresses a vulnerability that allowed Contributor level users to improperly publish posts”.

The WordPress team suggests you update to 3.1.2 promptly, “especially if you allow users to register as contributors or if you have untrusted users. This release also fixes a few bugs that missed the boat for version 3.1.1.”

Download WordPress 3.1.2 or update automatically from the Dashboard > Updates menu in your site’s admin area.

(Image: Creative Commons)

Tags: ,

Leave a Reply